diff options
Diffstat (limited to 'flake.nix')
-rw-r--r-- | flake.nix | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -8,7 +8,7 @@ outputs = { self, nixpkgs }: { packages.x86_64-linux = let pkgs = import nixpkgs { - system = "x86_64-linux"; # Adjust for your system, e.g., aarch64-darwin + system = "x86_64-linux"; }; in { @@ -18,7 +18,7 @@ src = ./.; - buildInputs = with pkgs; [ clang gnumake valgrind bear ]; + buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ]; buildPhase = "make"; @@ -35,7 +35,7 @@ }; in pkgs.mkShell { - buildInputs = with pkgs; [ clang gnumake valgrind bear ]; + buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ]; }; }; } |