diff options
author | Preston Pan <ret2pop@gmail.com> | 2024-12-26 21:18:05 -0800 |
---|---|---|
committer | Preston Pan <ret2pop@gmail.com> | 2024-12-26 21:18:05 -0800 |
commit | fd14f6fbf8206589d2a0ad8f0793845cb8faf1d7 (patch) | |
tree | ac3f8288b9e5e9d5e3acaf7d07694dc04157233a /flake.nix | |
parent | e75d6f6b8f4512a5bbfecbfa8c17f0bb687e3d55 (diff) |
stuff
Diffstat (limited to 'flake.nix')
-rw-r--r-- | flake.nix | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -8,7 +8,7 @@ outputs = { self, nixpkgs }: { packages.x86_64-linux = let pkgs = import nixpkgs { - system = "x86_64-linux"; # Adjust for your system, e.g., aarch64-darwin + system = "x86_64-linux"; }; in { @@ -18,7 +18,7 @@ src = ./.; - buildInputs = with pkgs; [ clang gnumake valgrind bear ]; + buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ]; buildPhase = "make"; @@ -35,7 +35,7 @@ }; in pkgs.mkShell { - buildInputs = with pkgs; [ clang gnumake valgrind bear ]; + buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ]; }; }; } |