aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 7d8c456..5072164 100644
--- a/flake.nix
+++ b/flake.nix
@@ -8,7 +8,7 @@
outputs = { self, nixpkgs }: {
packages.x86_64-linux = let
pkgs = import nixpkgs {
- system = "x86_64-linux"; # Adjust for your system, e.g., aarch64-darwin
+ system = "x86_64-linux";
};
in
{
@@ -18,7 +18,7 @@
src = ./.;
- buildInputs = with pkgs; [ clang gnumake valgrind bear ];
+ buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ];
buildPhase = "make";
@@ -35,7 +35,7 @@
};
in
pkgs.mkShell {
- buildInputs = with pkgs; [ clang gnumake valgrind bear ];
+ buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ];
};
};
}