aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 707e97f..ebc1099 100644
--- a/flake.nix
+++ b/flake.nix
@@ -1,5 +1,5 @@
{
- description = "A Nix flake for creating a devshell and build environment for umami";
+ description = "A Nix flake for creating a devshell and build environment for the umami protocol";
inputs = {
nixpkgs.url = "nixpkgs/nixos-unstable";
@@ -18,7 +18,7 @@
src = ./.;
- buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ];
+ buildInputs = with pkgs; [ clang gnumake valgrind bear openssl doxygen ];
buildPhase = "make";
@@ -35,7 +35,7 @@
};
in
pkgs.mkShell {
- buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ];
+ buildInputs = with pkgs; [ clang gnumake valgrind bear openssl doxygen ];
};
};
}