aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorPreston Pan <ret2pop@gmail.com>2025-01-09 16:32:55 -0800
committerPreston Pan <ret2pop@gmail.com>2025-01-09 16:32:55 -0800
commitef9ab1fd141f4057d41f2d6ed8ab8d67c44894d5 (patch)
treee4005b7a641303b021eb54c2aae5676b5f92a72d /flake.nix
parent1fd608288ee47c2c560817f12f14b21069fed2f6 (diff)
save stateHEADmain
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 707e97f..ebc1099 100644
--- a/flake.nix
+++ b/flake.nix
@@ -1,5 +1,5 @@
{
- description = "A Nix flake for creating a devshell and build environment for umami";
+ description = "A Nix flake for creating a devshell and build environment for the umami protocol";
inputs = {
nixpkgs.url = "nixpkgs/nixos-unstable";
@@ -18,7 +18,7 @@
src = ./.;
- buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ];
+ buildInputs = with pkgs; [ clang gnumake valgrind bear openssl doxygen ];
buildPhase = "make";
@@ -35,7 +35,7 @@
};
in
pkgs.mkShell {
- buildInputs = with pkgs; [ clang gnumake valgrind bear openssl ];
+ buildInputs = with pkgs; [ clang gnumake valgrind bear openssl doxygen ];
};
};
}