aboutsummaryrefslogtreecommitdiff
path: root/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home.nix')
-rw-r--r--home.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/home.nix b/home.nix
index cad0839..36c2a01 100644
--- a/home.nix
+++ b/home.nix
@@ -1,4 +1,4 @@
-{ config, lib, nixpkgs, pkgs, wallpapers, ... }:
+{ config, lib, nixpkgs, pkgs, wallpapers, scripts, ... }:
{
home.username = "preston";
home.homeDirectory = "/home/preston";
@@ -944,6 +944,7 @@
"$mod, E, exec, emacs"
"$mod, V, exec, Discord"
"$mod, D, exec, wofi --show run"
+ "$mod, P, exec, bash ${scripts}/powermenu.sh"
"$mod, Q, killactive"
"$mod SHIFT, H, movewindow, l"
"$mod SHIFT, L, movewindow, r"