aboutsummaryrefslogtreecommitdiff
path: root/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configuration.nix')
-rw-r--r--configuration.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/configuration.nix b/configuration.nix
index a120b6b..fd453f6 100644
--- a/configuration.nix
+++ b/configuration.nix
@@ -58,7 +58,7 @@
users.users.preston = {
isNormalUser = true;
description = "Preston Pan";
- extraGroups = [ "networkmanager" "wheel" ];
+ extraGroups = [ "networkmanager" "wheel" "video" ];
shell = pkgs.zsh;
packages = with pkgs; [
];
@@ -69,11 +69,12 @@
environment.systemPackages = with pkgs; [
nixpkgs-fmt
rnix-lsp
- light
curl
git
];
+ programs.light.enable = true;
+
xdg.portal = {
enable = true;
wlr.enable = true;