aboutsummaryrefslogtreecommitdiff
path: root/nix/modules/ssh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/modules/ssh.nix')
-rw-r--r--nix/modules/ssh.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nix/modules/ssh.nix b/nix/modules/ssh.nix
index 55dc2fb..5c705c9 100644
--- a/nix/modules/ssh.nix
+++ b/nix/modules/ssh.nix
@@ -5,7 +5,7 @@
settings = {
PasswordAuthentication = true;
AllowUsers = [ config.monorepo.vars.userName ];
- PermitRootLogin = "no";
+ PermitRootLogin = "prohibit-password";
KbdInteractiveAuthentication = false;
};
};