aboutsummaryrefslogtreecommitdiff
path: root/nix/modules/i2pd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/modules/i2pd.nix')
-rw-r--r--nix/modules/i2pd.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/nix/modules/i2pd.nix b/nix/modules/i2pd.nix
new file mode 100644
index 0000000..ef4f63f
--- /dev/null
+++ b/nix/modules/i2pd.nix
@@ -0,0 +1,11 @@
+{ config, lib, ... }:
+{
+ services.i2pd = {
+ enable = lib.mkDefault config.monorepo.profiles.server.enable;
+ address = "0.0.0.0";
+ inTunnels = {
+ };
+ outTunnels = {
+ };
+ };
+}