aboutsummaryrefslogtreecommitdiff
path: root/nix/modules/home/user.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/modules/home/user.nix')
-rw-r--r--nix/modules/home/user.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/nix/modules/home/user.nix b/nix/modules/home/user.nix
index 04bd9a3..20a5749 100644
--- a/nix/modules/home/user.nix
+++ b/nix/modules/home/user.nix
@@ -11,6 +11,9 @@
if [ ! -d /home/${config.monorepo.vars.userName}/org ]; then
mkdir -p /home/${config.monorepo.vars.userName}/org
fi
+ if [ ! -d /home/${config.monorepo.vars.userName}/src ]; then
+ mkdir -p /home/${config.monorepo.vars.userName}/src
+ fi
touch /home/${config.monorepo.vars.userName}/org/agenda.org
touch /home/${config.monorepo.vars.userName}/org/notes.org
'';