aboutsummaryrefslogtreecommitdiff
path: root/nix/modules/home/pantalaimon.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/modules/home/pantalaimon.nix')
-rw-r--r--nix/modules/home/pantalaimon.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/nix/modules/home/pantalaimon.nix b/nix/modules/home/pantalaimon.nix
new file mode 100644
index 0000000..4645687
--- /dev/null
+++ b/nix/modules/home/pantalaimon.nix
@@ -0,0 +1,17 @@
+{ lib, config, ... }:
+{
+ services.pantalaimon = {
+ enable = lib.mkDefault config.monorepo.profiles.graphics.enable;
+ settings = {
+ Default = {
+ LogLevel = "Debug";
+ SSL = true;
+ };
+ local-matrix = {
+ Homeserver = "https://social.nullring.xyz";
+ ListenAddress = "127.0.0.1";
+ ListenPort = "8008";
+ };
+ };
+ };
+}