aboutsummaryrefslogtreecommitdiff
path: root/nix/modules/home/mako.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/modules/home/mako.nix')
-rw-r--r--nix/modules/home/mako.nix18
1 files changed, 10 insertions, 8 deletions
diff --git a/nix/modules/home/mako.nix b/nix/modules/home/mako.nix
index 3b7db8d..2a93508 100644
--- a/nix/modules/home/mako.nix
+++ b/nix/modules/home/mako.nix
@@ -1,13 +1,15 @@
{ lib, config, ... }:
{
- enable = lib.mkDefault config.monorepo.profiles.home.enable;
- backgroundColor = "#11111bf8";
- textColor = "#cdd6f4";
- borderColor = "#89b4faff";
- borderRadius = 1;
- font = "Fira Code 10";
- defaultTimeout = 3000;
- extraConfig = ''
+ services.mako = {
+ enable = true;
+ backgroundColor = "#11111bf8";
+ textColor = "#cdd6f4";
+ borderColor = "#89b4faff";
+ borderRadius = 1;
+ font = "Fira Code 10";
+ defaultTimeout = 3000;
+ extraConfig = ''
on-notify=exec mpv /home/${config.monorepo.vars.userName}/sounds/notification.wav --no-config --no-video
'';
+ };
}