aboutsummaryrefslogtreecommitdiff
path: root/nix/modules/home/gammastep.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/modules/home/gammastep.nix')
-rw-r--r--nix/modules/home/gammastep.nix26
1 files changed, 14 insertions, 12 deletions
diff --git a/nix/modules/home/gammastep.nix b/nix/modules/home/gammastep.nix
index 97f7660..ae9d111 100644
--- a/nix/modules/home/gammastep.nix
+++ b/nix/modules/home/gammastep.nix
@@ -1,18 +1,20 @@
{ lib, config, ... }:
{
- enable = lib.mkDefault config.monorepo.profiles.home.enable;
- provider = "manual";
- latitude = 49.282730;
- longitude = -123.120735;
-
- temperature = {
- day = 5000;
- night = 3000;
- };
+ services.gammastep = {
+ enable = true;
+ provider = "manual";
+ latitude = 49.282730;
+ longitude = -123.120735;
+
+ temperature = {
+ day = 5000;
+ night = 3000;
+ };
- settings = {
- general = {
- adjustment-method = "wayland";
+ settings = {
+ general = {
+ adjustment-method = "wayland";
+ };
};
};
}