aboutsummaryrefslogtreecommitdiff
path: root/nix/modules/ollama.nix
diff options
context:
space:
mode:
authorPreston Pan <ret2pop@gmail.com>2025-02-08 03:19:30 -0800
committerPreston Pan <ret2pop@gmail.com>2025-02-08 03:19:30 -0800
commit504b765606f02b610d74d259ddf2c85292e1f6c0 (patch)
tree49908b9e9064b0f0fc8bf8070e8cf5cdf547e3a6 /nix/modules/ollama.nix
parent56faa5e9caf4408c2c4d6df50287c3b1c9e6c1b4 (diff)
add nix-topology; make configuration options less bad; restructure project a bit; add flake system looping
Diffstat (limited to 'nix/modules/ollama.nix')
-rw-r--r--nix/modules/ollama.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nix/modules/ollama.nix b/nix/modules/ollama.nix
index f9f4dc9..96ee918 100644
--- a/nix/modules/ollama.nix
+++ b/nix/modules/ollama.nix
@@ -1,7 +1,7 @@
{ config, lib, ... }:
{
services.ollama = {
- enable = lib.mkDefault config.monorepo.profiles.server.enable;
+ enable = lib.mkDefault config.monorepo.profiles.workstation.enable;
acceleration = "cuda";
host = "0.0.0.0";
};