aboutsummaryrefslogtreecommitdiff
path: root/nix/modules/cuda.nix
diff options
context:
space:
mode:
authorPreston Pan <ret2pop@gmail.com>2025-01-29 23:04:58 -0800
committerPreston Pan <ret2pop@gmail.com>2025-01-29 23:04:58 -0800
commit6cc309ef83350418f4d7f11672de83d1e8019e85 (patch)
treee5ef1ed57bfef181079637236143377b53fd4f8b /nix/modules/cuda.nix
parent46e8b0c5e914c0283a08b0f08aa3cc7c381f47b8 (diff)
finish config for workstationHEADmain
Diffstat (limited to 'nix/modules/cuda.nix')
-rw-r--r--nix/modules/cuda.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/nix/modules/cuda.nix b/nix/modules/cuda.nix
index 0c90278..dd5846b 100644
--- a/nix/modules/cuda.nix
+++ b/nix/modules/cuda.nix
@@ -1,9 +1,9 @@
{ config, lib, pkgs, ... }:
{
environment.systemPackages = with pkgs; [
- cudatoolkit
- cudaPackages.cudnn
- cudaPackages.libcublas
- linuxPackages.nvidia_x11
+ cudatoolkit
+ cudaPackages.cudnn
+ cudaPackages.libcublas
+ linuxPackages.nvidia_x11
];
}