aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 86f1463..a4e1a04 100644
--- a/flake.nix
+++ b/flake.nix
@@ -28,13 +28,13 @@
outputs = { nixpkgs, home-manager, nur, disko, lanzaboote, ... }@attrs: {
nixosConfigurations = {
- live = nixpkgs.lib.nixosSystem {
+ installer = nixpkgs.lib.nixosSystem {
system = "x86_64-linux";
modules = [
({pkgs, modulesPath, ...}: {
imports = [(modulesPath + "/installer/cd-dvd/installation-cd-minimal.nix")];
})
- ./live/iso.nix
+ ./installer/iso.nix
];
};